ICONICS Not Subject to Apache Log4j Vulnerability

ICONICS software and websites are not affected by the Apache Log4j vulnerability disclosed in December of 2021.

Press Release | Published: 12/16/2021
Some readers may be aware that a major vulnerability in Apache Log4j was disclosed earlier this month. ICONICS would like to reassure our customers and site visitors that we do not use any software that would be affected by this vulnerability. This includes the iconics.com website, ICONICS Suite, and all of the software we produce of all versions.

ICONICS is committed to security and always looking to ensure our software and services are as secure as possible.